Haz tu busqueda en EmustarX
Busqueda personalizada

GTA Liberty City Stories no compatible con 1.5

Enviado por Fenix | Archivado en Noticias

Siguen las malas noticias respecto a GTA Liberty City Stories. Hoy nos enteramos de que no será compatible con el firmware 1.5.

GTALCS utiliza un codec de video que solo se incluye en el firmware 2.0 así que todos aquellos que queráis jugar debereis actualizar vuestro firmware, con todas las deventajas que ello conlleva. De cualquier manera se supone que cuando salga un rip del juego, lo normal será que también salga un ripkit que se salte la protección del firmware y sea posible jugarlo en una 1.5 (como ya ha pasado en otros títulos), eso si, los videos no se podrán ver ya que seguiremos en una 1.5 sin el preciado codec de video que utiliza la 2.0.

Todo esto son suposiciones que hasta que no pase un tiempo no podremos confirmar quedaros con que la noticia es que de momento GTA Liberty City Stories no se podrá jugar en una 1.5.

Fuente:
http://www.mundopsp.com




Post Relacionados:
» GTA Liberty City Stories ya a la venta en España
» GTA Liberty City Stories no compatible con el firmware 1.5
» GTA: Liberty Cities Stories para el 28 de octubre
» Grand Theft Auto: The Ballad of Gay Tony anunciado
» Los juegos mas vendidos en Agosto en España
Secciones:
Compartir:

Dejar una respuesta

Se el primero en comentar!

Notificarme
avatar
wpDiscuz
Más Noticias:

Quieres saber todo sobre Videojuegos?
Recibe en tu correo las noticias más destacadas de EmustarX